Downgrading SVN directory to work with older client

If an SVN command is used on any file, it will automatically upgrade the directory to the most recent version of SVN. This will result in the error: This client is too old to work with working copy

The way to fix this is either to upgrade the client, or to downgrade the directory to a previous version. This can be accomplished using the script from

To use this script: change-svn-wc-format directory version, where version is the SVN version (1.4 or 1.5). For more help, type: change-svn-wc-format --help